BannerFans.com

Given up blowing.....

#1 by Nik Rite , Sun Sep 16, 2018 7:10 pm

My windscreen / footwell air blower fan suddenly stopped working. Checked all the fuses...all ok.....any ideas where to start looking? Ta Nik



Nik Rite  
Nik Rite
Posts: 56
Date registered 03.26.2018


RE: Given up blowing.....

#2 by Tek76 , Sun Sep 16, 2018 7:18 pm

Similar to this? Heater problems

Second one in a few days, his was down to the last setting.
Cheap part and takes minutes to fit


Anything is possible, all you need is imagination or own a bank!


Tek76  
Tek76
Posts: 319
Date registered 07.18.2018


RE: Given up blowing.....

#3 by Nik Rite , Tue Sep 18, 2018 11:24 am

You lot are fountain of all knowledge....many thanks...I'll save that as a wee winter project....Nik



Nik Rite  
Nik Rite
Posts: 56
Date registered 03.26.2018


RE: Given up blowing.....

#4 by mikeinatruck , Tue Sep 18, 2018 12:25 pm

5 minutes to swap over the resistor pack,


2011 Warrior

RIP - 2003 Oriental burgundy and silver. (curse you evil Corsa driver)
Full canopy
Arb front bumper with winch.
Retrofit rear diff lock.
Roof console.
Power upgrade.
265/75R16 Goodyear Duratrec's
Now with added snorkel!

Range Rover Vogue and a Land Rover 90 V8 for fun.


 
mikeinatruck
Posts: 464
Date registered 11.02.2011


RE: Given up blowing.....

#5 by Nik Rite , Sat Sep 29, 2018 3:28 pm

ok ,got resistor pack out. it looks like three coils inside a metal ventilated cage . How can I test it with a multimeter to see if it is actually that part that is knackered? It looks tired and bit corroded but no sign of any broken parts inside. Just three coils of wire and a bendy bit of wire also. Ta Nik



Nik Rite  
Nik Rite
Posts: 56
Date registered 03.26.2018


RE: Given up blowing.....

#6 by Alan G , Sat Sep 29, 2018 5:03 pm

Resiston pack. You can get at it from the passenger footwell. Take the cover down and its in there. Or the fan has packed in as my mates dont that but its in the same place.


Site Owner
Semper Fi

51 Reg L200 Stealth Double cab, Home fab tube bumper with 13000llb winch, Rear swing away spare wheel carrier, 16x10 deepdish modular steel wheels, 285/75r16 BFGoodrich mud tyres, 34" led light bar & 2x 9" spotlights on bumper, rock sliders, Skid plates & aftermarket difflock, snorkel. LED headlamp bulbs,, Reverse Camera with infa red led's
Pro-comp +2 rear shox, 4" extended shackles, 2" body lift, colour coded braded brake hoses, Cybox stainles steel exhaust, Performance air filter, twin airhorns , windscreen sunvisor, led marker lights, new engine with 0 miles.
Mod list becomes a selling list now


 
Alan G
Forum Legend
Posts: 14.499
Date registered 09.30.2011


RE: Given up blowing.....

#7 by Nik Rite , Sat Sep 29, 2018 6:02 pm

Yeh, Ive got it out. Theres four terminals on the back of it. Anyone know how to check if its working properly??



Nik Rite  
Nik Rite
Posts: 56
Date registered 03.26.2018


RE: Given up blowing.....

#8 by Tek76 , Sat Sep 29, 2018 6:41 pm

should be 1 in, the rest out. Find the in, and run a resistance as you switch the knob. As highly suspected, if it's fubar, you shouldnt get a reading.
Know someone with a similar l200 locally?


Anything is possible, all you need is imagination or own a bank!


Tek76  
Tek76
Posts: 319
Date registered 07.18.2018

Last edited 09.29.2018 | Top

RE: Given up blowing.....

#9 by Nik Rite , Sun Sep 30, 2018 4:56 pm

Ta for that. tested it as per what you said and per manual. the resistor is working ok. Tested sparks to the blower motor and its def got 12v. I removed the motor and gave it 12v and it didn't move but If I gave it a nudge it would start spinning ok but the bearings where very dry and squeaky. Can I get into the motor and try and lube the bearings or am i just better off getting one from a breakers? Ta Nik



Nik Rite  
Nik Rite
Posts: 56
Date registered 03.26.2018


RE: Given up blowing.....

#10 by Nik Rite , Wed Oct 03, 2018 11:23 am

Got a blower fan/motor from a breakers. It will only run provided you give it a twist to get it going. Once going its happy to run silently. If you don't give it a twist it won't start on its on....thoughts?? Nik



Nik Rite  
Nik Rite
Posts: 56
Date registered 03.26.2018


RE: Given up blowing.....

#11 by Tek76 , Wed Oct 03, 2018 12:53 pm

by twist, are you saying it's like cranking ye olden biplane to start the prop? That's usually a sign of not enough oomph to get it started, has the motor got damp I wonder? It could be for some reason it's not getting enough juice so time to poke the contacts as you turn it on/1/2.. see what voltages you get.


Anything is possible, all you need is imagination or own a bank!


Tek76  
Tek76
Posts: 319
Date registered 07.18.2018

Last edited 10.03.2018 | Top

RE: Given up blowing.....

#12 by Nik Rite , Fri Oct 05, 2018 11:09 am

I put the blower in and it worked fine!!! no stalling problem solved. Ta for the help Nik



Nik Rite  
Nik Rite
Posts: 56
Date registered 03.26.2018


   

Towbar electrics
2011 l200 gearbox issue

Xobor Create your own Forum with Xobor