L200 Animal Transfer Box Mount Vibration after fitting

#1 by LPS , Mon Oct 07, 2019 12:27 pm

Hi Looking to see if anyone has had a similar fault?

Just changed the Transfer box mount on my 2007 animal as it was picked up by mechanic that it was knackered.

Started the truck up after fitting the new one and its vibrating like a washing machine on full spin through the cab and to the back

Mechanic thinks it could be the gearbox mounts are shot also and the transfer box mount being knackered was masking this?

anyone had similar issues after changing it or can point me in the right direction.

any help is appreciated

On a seperate note its getting the rear leaf springs and bushes ect replaced tomorrow as the bushes are all gubbed not sure if this would cause this fault though


LPS  
LPS
Posts: 5
Date registered 10.17.2018


RE: L200 Animal Transfer Box Mount Vibration after fitting

#2 by AD , Mon Oct 07, 2019 5:00 pm

What was the mount like when he said it was knackered,as it,s not supposed to be connected. It's a floating bush and should have rubber around both parts but not connected.
There's some photo's somewhere.


 
AD
Posts: 4.495
Date registered 04.13.2014


RE: L200 Animal Transfer Box Mount Vibration after fitting

#3 by Nick , Mon Oct 07, 2019 5:18 pm

It's a break a way bush or some call it a roll stopper.
As long as it's got rubber on rubber and not bare metal it's normal.


2018 Abarth 595
2013 Grey Barbarian - Now Sold
2006 Black Warrior (New Shape) - Now Sold
2005 Black Warrior (Classic) - Now Sold
Stoke On Trent

Moderator


 
Nick
Posts: 6.776
Date registered 10.02.2011


RE: L200 Animal Transfer Box Mount Vibration after fitting

#4 by LPS2001 , Mon Oct 07, 2019 9:00 pm

Yes the old Bush was gubbed the rubber part in the centre that surrounds the bolt had seperated and disintegrated
What confuses me is regardless of the condition of the old one replacing it with a new bush has created this vibration that was not there before???


LPS2001  
LPS2001
Posts: 5
Date registered 10.22.2018


RE: L200 Animal Transfer Box Mount Vibration after fitting

#5 by 123hotchef , Tue Oct 08, 2019 8:36 am

it aint adjusted right IMO


AREA REPRESENTATIVE: South East England
'PYROCHEF'


 
123hotchef
Forum Legend
Posts: 33.592
Date registered 02.15.2012


RE: L200 Animal Transfer Box Mount Vibration after fitting

#6 by LPS , Wed Oct 09, 2019 3:43 pm

Thanks for the feedback got to the bottom off it.
I had the garage fitting the leaf springs have a look at it they said bush my mechanic friend had fitted had turned slightly and was sitting twisted. Thinks he maybe hadn't tightened it up enough and the metal part next to the rubber had cracked and this was causing the vibration through the cab ect
New bush fitted properly and vibration gone...


LPS  
LPS
Posts: 5
Date registered 10.17.2018


RE: L200 Animal Transfer Box Mount Vibration after fitting

#7 by LPS , Wed Oct 16, 2019 1:44 pm

Spoke to soon.........
I now have a big vibration through the seat/cab cant see through rear mirror at 50-60 mph when I accelerate

Think its time to punt this cash guzzler....


LPS  
LPS
Posts: 5
Date registered 10.17.2018


RE: L200 Animal Transfer Box Mount Vibration after fitting

#8 by LPS , Tue Oct 22, 2019 4:22 pm

Needs new Rear Propshaft UJ and possibly new clutch.
Once UJ is fitted will know if clutch is needing replaced or its just vibration from the propshaft we are feeling.
The Clutch is a bit high but I'm really at my wits end with this truck......


LPS  
LPS
Posts: 5
Date registered 10.17.2018


RE: L200 Animal Transfer Box Mount Vibration after fitting

#9 by LPS , Tue Oct 22, 2019 4:28 pm

Truck has done 200k so not sure if its worth spending anymore on it?

How long should you expect out of one of these engines or is it like how long is a piece of string kind off a thing ?


LPS  
LPS
Posts: 5
Date registered 10.17.2018


   

modified '06 L200 headlights

Xobor Create your own Forum with Xobor